at2907.net

Hier findest Du Infos und Tipps zu Firefox.

Plugin-Test

Hinweis: Veraltete Plugins können unter Umständen Sicherheitslücken enthalten, durch die ein Angreifer die Kontrolle über den Rechner erlangen und beliebigen Schadcode ausführen könnte. Deswegen ist es wichtig, regelmässig zu überprüfen, ob neue Versionen verfügbar sind.

Hier findest Du Links zu den Testseiten der Hersteller, auf denen Du prüfen kannt ob die aktuellste Version des Plugins installiert ist.

Für andere Plugins empfehle ich das Programm PSI von Secunia, welches auf Deinem Rechner installiert wird und ca. 4.200 Plugins und Programme kennt. Zum Benutzen dieses Programms brauchst Du eine offene Internetverbindung, da das Programm auf eine Secunia-Datenbank zugreifen muss, um den Test durchführen zu können.

Hinweis: Wenn dieses Tool Dir veraltete Versionen anzeigt, solltest Du entweder die Update-Funktion des entsprechenden Programms nutzen oder die Homepage des Herstellers aufsuchen und die neue Version dort herunterladen. Secunia verweist auf englisch-sprachige Update-Seiten, so dass es durchaus sein kann, dass Du nach dem Update eine englische anstatt der deutschen Version Deines Programms auf dem Rechner hast.

Viele Programme bieten in den Einstellungen die Option, selbst auf Updates zu prüfen. Diese Option soltest Du unbedingt aktivieren. So ist sichergestellt, dass Du schnellstmöglich über Updates informiert wirst und dass Du die richtige Sprachversion des Updates bekommst.